  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ajnews.com/content/tncms/live/" />
<meta name="keywords" content="declaration, proclamation, mayor serdy, state of emergency, helps city gain access to additional resources, needs of the community, covid-19, pandemic, we don't want anyone to be alarmed, federal funds, cdc recommendatons, social distancing, pinal county health department, infection, virus, coronavirus" />
<meta name="news_keywords" content="declaration, proclamation, mayor serdy, state of emergency, helps city gain access to additional resources, needs of the community, covid-19, pandemic, we don't want anyone to be alarmed, federal funds, cdc recommendatons, social distancing, pinal county health department, infection, virus, coronavirus" />
<meta name="description" content="Mayor Jeff Serdy on Friday signed a proclamation declaring a state of emergency in the city of Apache Junction." />
<meta name="author" content="Al Bravo, PIO, City of Apache Junction" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ajnews.com/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/9/7e/97e82a4c-a1ae-11e9-be63-678b064ecba7/5d238c287f74f.image.jpg?resize=750%2C422" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta property="og:title" content="Apache Junction Mayor Declares Emergency" />
<meta property="og:description" content="Mayor Jeff Serdy on Friday signed a proclamation declaring a state of emergency in the city of Apache Junction." />
<meta property="og:site_name" content="The Apache Junction &amp; Gold Canyon News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="378011529704133" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.89c322f078dc4e4f5ef71f4e5643cff8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Noto+Serif+JP:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Al Bravo, PIO, City of Apache Junction","id":"eb7c5472-6b01-11ea-a571-eb4b52310ce6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-103290434-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/ads/impressions.js?_dc=1584794124"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/ads/traffic.js?_dc=1584776127"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/ads/settings.js?_dc=1560794800"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1584721738"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"761208"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1580565662"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1566919626"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Apache Junction Mayor Declares Emergency | Local News | ajnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #dc230B; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #dc230B; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c8c2b3; }#site-header{ border-bottom: 3px solid #c8c2b3; }#site-footer-container{ border-top: 3px solid #c8c2b3; } .tnt-bg-accent { background-color: #c8c2b3; } a .tnt-caret-down { color: #c8c2b3; } .block-title .block-title-inner { border-color: #c8c2b3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c8c2b3; } .form-control:focus { border-bottom-color: #c8c2b3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script> <script> document.addEventListener("DOMContentLoaded", function(event) { document.querySelector('#block-761208 > div:nth-child(2) > div > div.mailinglist-container > div:nth-child(2) > a').innerHTML = "Sign Up Today!"; }); </script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ajnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Apache Junction Mayor Declares Emergency | Local News | ajnews.com" href="http://www.ajnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ajnews.com/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     


       $('.app-business .search-results h5').html('Try more general keywords or increase your mileage radius.'); 
      
       
 }); 
</script>   
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-eb7c5472-6b01-11ea-a571-eb4b52310ce6 section-newssection-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ajnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.161.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Al+Bravo%2C+PIO%2C+City+of+Apache+Junction&tncms.asset.id=eb7c5472-6b01-11ea-a571-eb4b52310ce6&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=256&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-103290434-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ajnews.com",
  secureDomain: "www.ajnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-762075" class="tncms-block"><ul id="block-762075" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-761194" class="tncms-block"><div class="follow-links-761194 pull-right">
    
    <section id="block-761194" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/apachejunctionnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ajnews.com",
  "sameAs" : ["https://www.facebook.com/apachejunctionnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-761197" class="tncms-block hidden-md hidden-lg"><div id="user-controls-761197" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ajnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ajnews.com/users/login/?referer_url=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ajnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-761197').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ajnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ajnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ajnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-761197').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ajnews.com/users/logout/" id="user-logout-form-761197"><input type="hidden" name="referer_url" value="https://www.ajnews.com/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a href="/site/story.html"  class="nav-link tnt-section-our-story">Our Story</a>
                                </li><li>
                                    <a href="/site/forms/online_services/advertise_with_us/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/media_kit/the-apache-junction-gold-canyon-news-media-kit/pdf_a2a46024-5184-11e9-b009-1302f4772179.html"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/aj_chamber_of_commerce/"  class="nav-link tnt-section-aj-chamber-of-commerce">AJ Chamber of Commerce</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business-non-profits">Business & Non-Profits</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/fire/"  class="nav-link tnt-section-fire">Fire</a>
                                </li><li>
                                    <a href="/news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports-recreation">Sports & Recreation</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/parks_recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/game_fish/"  class="nav-link tnt-section-game-fish">Game & Fish </a>
                                </li><li>
                                    <a href="/sports/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/health_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/lifestyle/special_interest/"  class="nav-link tnt-section-special-interest">Special Interest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/calendar/school"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/calendar/worship/"  class="nav-link tnt-section-worship">Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-the-biz-spot">The Biz Spot</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/coupon/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/marketplace/testimonial/"  class="nav-link tnt-section-testimonials">Testimonials</a>
                                </li><li>
                                    <a href="/marketplace/staff/"  class="nav-link tnt-section-staff-spotlight">Staff Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-viewpoints">Viewpoints</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/staff_blogs/"  class="nav-link tnt-section-staff-blogs">Staff Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/galleries/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/galleries/videos_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/birthday/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/card_of_thanks/"  class="nav-link tnt-section-card-of-thanks">Card of Thanks</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/graduation/"  class="nav-link tnt-section-graduation">Graduation</a>
                                </li><li>
                                    <a href="/announcements/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a href="/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-761193" class="tncms-block hidden-md hidden-lg"><ul id="site-search-761193-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761193" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-761193-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761193-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-761193-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-761193').submit();
        return false;
    });

    $('#site-search-761193').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-761193 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-761193 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-761193-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-team"  href="/site/personnel/" >
                    <span class="nav-label">Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-awards"  href="/site/awards.html" >
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-story"  href="/site/story.html" >
                    <span class="nav-label">Our Story</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/advertise_with_us/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/the-apache-junction-gold-canyon-news-media-kit/pdf_a2a46024-5184-11e9-b009-1302f4772179.html" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-762081" class="tncms-block paddingTop"><ul id="block-762081" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix pull-right">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-761196" class="tncms-block"><div id="user-controls-761196" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.ajnews.com/users/login/?referer_url=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.ajnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ajnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ajnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ajnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-761196').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ajnews.com/users/logout/" id="user-logout-form-761196"><input type="hidden" name="referer_url" value="https://www.ajnews.com/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-761192" class="tncms-block"><ul id="site-search-761192-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761192" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-761192-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761192-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-761192-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-761192').submit();
        return false;
    });

    $('#site-search-761192').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-761192 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-761192 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-761192-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-761198" class="tncms-block"><div id="weather-761198" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85120" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">51&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85120"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-761198 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Apache Junction, AZ
                                
                                 <small>(85120)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 71F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 49F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 21, 2020 @ 5:42 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85120"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-761144" class="tncms-block logoBigger"><div id="site-logo-761144" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/53ba8d10-8d4a-11e9-b5eb-cfba1e9f0c5a.jpg?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/53ba8d10-8d4a-11e9-b5eb-cfba1e9f0c5a.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/53ba8d10-8d4a-11e9-b5eb-cfba1e9f0c5a.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/53ba8d10-8d4a-11e9-b5eb-cfba1e9f0c5a.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/53ba8d10-8d4a-11e9-b5eb-cfba1e9f0c5a.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/53ba8d10-8d4a-11e9-b5eb-cfba1e9f0c5a.jpg?resize=750%2C188 750w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/53ba8d10-8d4a-11e9-b5eb-cfba1e9f0c5a.jpg?resize=1200%2C300 1200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/53ba8d10-8d4a-11e9-b5eb-cfba1e9f0c5a.jpg?resize=1700%2C426 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-770744" class="tncms-block header-main-logo"><section id="block-770744" class="block emphasis-h3   " ><div class="block"><a href="https://www.facebook.com/apachejunctionnews/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/c3a2c830-c4f5-11e9-a6dd-7f9bee1fa4ab.jpg?resize=200%2C9 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/c3a2c830-c4f5-11e9-a6dd-7f9bee1fa4ab.jpg?resize=300%2C13 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/c3a2c830-c4f5-11e9-a6dd-7f9bee1fa4ab.jpg?resize=400%2C17 400w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/c3a2c830-c4f5-11e9-a6dd-7f9bee1fa4ab.jpg?resize=540%2C23 540w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/c3a2c830-c4f5-11e9-a6dd-7f9bee1fa4ab.jpg?resize=750%2C33 750w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/c3a2c830-c4f5-11e9-a6dd-7f9bee1fa4ab.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-808757" class="tncms-block pull-right header-insta-logo"><section id="block-808757" class="block emphasis-h3   " ><div class="block"><a href="https://www.instagram.com/apachejunctiongoldcanyonnews/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/cb7c58ae-c40b-11e9-98e0-3f307d66dc8b.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-808714" class="tncms-block pull-right header-facebook-logo"><section id="block-808714" class="block emphasis-h3   " ><div class="block"><a href="https://www.facebook.com/apachejunctionnews/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/da85b9f6-c390-11e9-b4bc-2b54159baf48.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-761189" class="tncms-block"><div id="site-logo-761189" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/45c63c9e-5713-11e9-a523-d7392a6a4108.png?resize=200%2C81" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/45c63c9e-5713-11e9-a523-d7392a6a4108.png?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/45c63c9e-5713-11e9-a523-d7392a6a4108.png?resize=300%2C122 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/45c63c9e-5713-11e9-a523-d7392a6a4108.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/personnel/" >
                    <span class="nav-label">Meet the Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-awards"  href="/site/awards.html" >
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-story"  href="/site/story.html" >
                    <span class="nav-label">Our Story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/advertise_with_us/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/delivery_issues/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/the-apache-junction-gold-canyon-news-media-kit/pdf_a2a46024-5184-11e9-b009-1302f4772179.html" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aj-chamber-of-commerce"  href="/news/aj_chamber_of_commerce/" >
                    <span class="nav-label">AJ Chamber of Commerce</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-non-profits"  href="/news/business/" >
                    <span class="nav-label">Business & Non-Profits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire"  href="/news/fire/" >
                    <span class="nav-label">Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county"  href="/news/county/" >
                    <span class="nav-label">County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports-recreation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports & Recreation</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/parks_recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-game-fish"  href="/sports/game_fish/" >
                    <span class="nav-label">Game & Fish </span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/sports/state" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/lifestyle/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/lifestyle/health_wellness/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-interest"  href="/lifestyle/special_interest/" >
                    <span class="nav-label">Special Interest</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community"  href="/calendar/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/calendar/school" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship"  href="/calendar/worship/" >
                    <span class="nav-label">Worship</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-biz-spot"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/" >
                    <span class="nav-label">The Biz Spot</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupons"  href="/marketplace/coupon/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-testimonials"  href="/marketplace/testimonial/" >
                    <span class="nav-label">Testimonials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-spotlight"  href="/marketplace/staff/" >
                    <span class="nav-label">Staff Spotlight</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-viewpoints"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Viewpoints</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-blogs"  href="/opinion/staff_blogs/" >
                    <span class="nav-label">Staff Blogs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/galleries/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/galleries/videos_gallery/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthday"  href="/announcements/birthday/" >
                    <span class="nav-label">Birthday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-card-of-thanks"  href="/announcements/card_of_thanks/" >
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation"  href="/announcements/graduation/" >
                    <span class="nav-label">Graduation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/announcements/in_memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/announcements/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-771560" class="tncms-block logoBigger hidden-md hidden-lg"><div id="site-logo-771560" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/7fe18560-6504-11e9-8658-eb9f7bfb5978.jpg?resize=200%2C54" 
            srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/7fe18560-6504-11e9-8658-eb9f7bfb5978.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/7fe18560-6504-11e9-8658-eb9f7bfb5978.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/7fe18560-6504-11e9-8658-eb9f7bfb5978.jpg?resize=400%2C107 400w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/7fe18560-6504-11e9-8658-eb9f7bfb5978.jpg?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/7fe18560-6504-11e9-8658-eb9f7bfb5978.jpg?resize=750%2C201 750w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/7fe18560-6504-11e9-8658-eb9f7bfb5978.jpg?resize=1200%2C322 1200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/custom/image/7fe18560-6504-11e9-8658-eb9f7bfb5978.jpg?resize=1700%2C456 1700w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-761085" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-761086" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-787719" class="tncms-block hidden-md hidden-lg"><ul id="site-search-787719-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-787719" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-787719-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-787719-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-787719-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-787719').submit();
        return false;
    });

    $('#site-search-787719').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-787719 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-787719 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-787719-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-eb7c5472-6b01-11ea-a571-eb4b52310ce6" class="asset article-default"  data-url="https://www.ajnews.com/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/9/7e/97e82a4c-a1ae-11e9-be63-678b064ecba7/5d238c287f74f.image.jpg?resize=750%2C422">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="422">
        </div>
        <meta itemprop="name" content="ajnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ajnews.com/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" />
    <style>
                .asset-paging .direction {
                    color: #c8c2b3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ajnews.com\/tncms\/search\/mlt\/?origin=eb7c5472-6b01-11ea-a571-eb4b52310ce6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eb7c5472-6b01-11ea-a571-eb4b52310ce6" class="asset-paging">
                <div id="paging-prev-eb7c5472-6b01-11ea-a571-eb4b52310ce6" class="paging-link prev offset"></div>
                <div id="paging-next-eb7c5472-6b01-11ea-a571-eb4b52310ce6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div id="asset-masthead-image-97e82a4c-a1ae-11e9-be63-678b064ecba7" class="asset-masthead-image">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="422">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/9/7e/97e82a4c-a1ae-11e9-be63-678b064ecba7/5d238c287f74f.image.jpg?resize=200%2C113">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/9/7e/97e82a4c-a1ae-11e9-be63-678b064ecba7/5d238c287f74f.image.jpg?resize=200%2C113">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AJ City Hall"
                            class="img-responsive lazyload full"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/9/7e/97e82a4c-a1ae-11e9-be63-678b064ecba7/5d238c287f74f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/9/7e/97e82a4c-a1ae-11e9-be63-678b064ecba7/5d238c287f74f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/9/7e/97e82a4c-a1ae-11e9-be63-678b064ecba7/5d238c287f74f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/9/7e/97e82a4c-a1ae-11e9-be63-678b064ecba7/5d238c287f74f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/9/7e/97e82a4c-a1ae-11e9-be63-678b064ecba7/5d238c287f74f.image.jpg?resize=750%2C422 750w" />
            </div>
        
        <div class="caption-overlay caption">
            <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-masthead-image-97e82a4c-a1ae-11e9-be63-678b064ecba7 .caption-inner"></button>
            <div class="caption-inner collapse collapsed">
                
                    <div class="credit"><span  class="tnt-byline">City of Apache Junction</span></div>
                
            </div>
            
        </div>
        
    </div>
    <style>
        #asset-masthead-image-97e82a4c-a1ae-11e9-be63-678b064ecba7 {
            max-width: 750px;
        }
    </style>
    
<div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Apache Junction Mayor Declares Emergency
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>"This just allows the city to access funds if federal funds are allocated..."</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Al Bravo, PIO, City of Apache Junction</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-20T16:24:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-20T16:24:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-20T21:24:16-07:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-20T16:24:00-07:00">
    <meta itemprop="datePublished" content="2020-03-20T16:24:00-07:00">
    <meta itemprop="dateModified" content="2020-03-20T14:24:16-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Apache%20Junction%20Mayor%20Declares%20Emergency&url=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ajnews.com/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ajnews.com/tncms/asset/editorial/eb7c5472-6b01-11ea-a571-eb4b52310ce6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Apache%20Junction%20%26%20Gold%20Canyon%20News%5D%20Apache%20Junction%20Mayor%20Declares%20Emergency&body=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eb7c5472-6b01-11ea-a571-eb4b52310ce6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Apache%20Junction%20Mayor%20Declares%20Emergency&url=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ajnews.com/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ajnews.com/tncms/asset/editorial/eb7c5472-6b01-11ea-a571-eb4b52310ce6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Apache%20Junction%20%26%20Gold%20Canyon%20News%5D%20Apache%20Junction%20Mayor%20Declares%20Emergency&body=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb7c5472-6b01-11ea-a571-eb4b52310ce6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb7c5472-6b01-11ea-a571-eb4b52310ce6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb7c5472-6b01-11ea-a571-eb4b52310ce6" class="save-list-eb7c5472-6b01-11ea-a571-eb4b52310ce6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb7c5472-6b01-11ea-a571-eb4b52310ce6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Mayor Jeff Serdy on Friday signed a proclamation declaring a state of emergency in the city of Apache Junction.</p><p>The declaration helps the city gain access to additional resources in addressing the needs of the community as a result of the COVID-19 outbreak.</p><p>“We don’t want anyone to be alarmed,” Mayor Serdy said. “This just allows the city to access funds if there are federal funds that are allocated.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The city has already closed several of its facilities, including the library and the Multi-Generational Center.</p><p>“Please follow the CDC recommendations of spacing yourselves, don’t have large groups and stay in,” Serdy said in signing the proclamation.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-781833" class="tncms-block"></div></div><p>The city continues to reassess all its operations in consultation with Pinal County Health Department and state health officials. Apache Junction has had several measures in place as recommended by the county and the federal Centers for Disease Control and Prevention.</p><p>Pinal County has seen cases of COVID-19. The CDC says the rate of infection of this new virus is higher among older populations and those with underlying health issues, including heart and lung diseases and diabetes.</p><p>As always, health officials remind to take everyday preventive actions to stay healthy:</p><ul><li>Wash your hands often with soap and water for at least 20 seconds</li><li>Avoid close contact with people who are sick.</li><li>Avoid touching your eyes, nose, and mouth.</li><li>Stay home when you are sick.</li><li>Cover your cough or sneeze with a tissue, then throw the tissue in the trash.</li><li>Clean and disinfect frequently touched objects and surfaces using a regular household cleaning spray or wipe.</li></ul>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Apache%20Junction%20Mayor%20Declares%20Emergency&url=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ajnews.com/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ajnews.com/tncms/asset/editorial/eb7c5472-6b01-11ea-a571-eb4b52310ce6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Apache%20Junction%20%26%20Gold%20Canyon%20News%5D%20Apache%20Junction%20Mayor%20Declares%20Emergency&body=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eb7c5472-6b01-11ea-a571-eb4b52310ce6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb7c5472-6b01-11ea-a571-eb4b52310ce6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb7c5472-6b01-11ea-a571-eb4b52310ce6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eb7c5472-6b01-11ea-a571-eb4b52310ce6" class="save-list-eb7c5472-6b01-11ea-a571-eb4b52310ce6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb7c5472-6b01-11ea-a571-eb4b52310ce6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22declaration%22#tncms-source=keyword" class="tag-declaration label label-default" >Declaration</a>
            </li> <li>
                <a href="/search/?k=%22proclamation%22#tncms-source=keyword" class="tag-proclamation label label-default" >Proclamation</a>
            </li> <li>
                <a href="/search/?k=%22mayor%20serdy%22#tncms-source=keyword" class="tag-mayor-serdy label label-default" >Mayor Serdy</a>
            </li> <li>
                <a href="/search/?k=%22state%20of%20emergency%22#tncms-source=keyword" class="tag-state-of-emergency label label-default" >State Of Emergency</a>
            </li> <li>
                <a href="/search/?k=%22helps%20city%20gain%20access%20to%20additional%20resources%22#tncms-source=keyword" class="tag-helps-city-gain-access-to-additional-resources label label-default" >Helps City Gain Access To Additional Resources</a>
            </li> <li>
                <a href="/search/?k=%22needs%20of%20the%20community%22#tncms-source=keyword" class="tag-needs-of-the-community label label-default" >Needs Of The Community</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22pandemic%22#tncms-source=keyword" class="tag-pandemic label label-default" >Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22we%20don%27t%20want%20anyone%20to%20be%20alarmed%22#tncms-source=keyword" class="tag-we-dont-want-anyone-to-be-alarmed label label-default" >We Don't Want Anyone To Be Alarmed</a>
            </li> <li>
                <a href="/search/?k=%22federal%20funds%22#tncms-source=keyword" class="tag-federal-funds label label-default" >Federal Funds</a>
            </li> <li>
                <a href="/search/?k=%22cdc%20recommendatons%22#tncms-source=keyword" class="tag-cdc-recommendatons label label-default" >Cdc Recommendatons</a>
            </li> <li>
                <a href="/search/?k=%22social%20distancing%22#tncms-source=keyword" class="tag-social-distancing label label-default" >Social Distancing</a>
            </li> <li>
                <a href="/search/?k=%22pinal%20county%20health%20department%22#tncms-source=keyword" class="tag-pinal-county-health-department label label-default" >Pinal County Health Department</a>
            </li> <li>
                <a href="/search/?k=%22infection%22#tncms-source=keyword" class="tag-infection label label-default" >Infection</a>
            </li> <li>
                <a href="/search/?k=%22virus%22#tncms-source=keyword" class="tag-virus label label-default" >Virus</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=city_of_apache_junction" class="tag-city_of_apache_junction label label-default" >City Of Apache Junction</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="eb7c5472-6b01-11ea-a571-eb4b52310ce6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="eb7c5472-6b01-11ea-a571-eb4b52310ce6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ajnews.com/users/login/?referer_url=https%3A%2F%2Fwww.ajnews.com%2Fnews%2Flocal%2Fapache-junction-mayor-declares-emergency%2Farticle_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-780555" class="tncms-block">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-761105" class="tncms-block padding-top"><section id="block-761105" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-761105 ">
        <div class="block-title-inner">
            <h3>
                
                Gallery
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-761105-dee44532-5e98-11ea-99e7-9f0e8eabbf0c" class="clearfix card summary has-image image-top light  tnt-section-galleries tnt-sub-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dee44532-5e98-11ea-99e7-9f0e8eabbf0c media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/galleries/photo_gallery/lost-dutchman-days/collection_dee44532-5e98-11ea-99e7-9f0e8eabbf0c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lost Dutchman Days - 2020"
                            class="img-responsive lazyload full"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d3/1d3c0fcc-5e99-11ea-bb12-db19cfea751d/5e607fe430d3a.image.jpg?crop=750%2C422%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d3/1d3c0fcc-5e99-11ea-bb12-db19cfea751d/5e607fe430d3a.image.jpg?crop=750%2C422%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d3/1d3c0fcc-5e99-11ea-bb12-db19cfea751d/5e607fe430d3a.image.jpg?crop=750%2C422%2C0%2C39&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d3/1d3c0fcc-5e99-11ea-bb12-db19cfea751d/5e607fe430d3a.image.jpg?crop=750%2C422%2C0%2C39&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d3/1d3c0fcc-5e99-11ea-bb12-db19cfea751d/5e607fe430d3a.image.jpg?crop=750%2C422%2C0%2C39&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/galleries/photo_gallery/" class="tnt-section-tag">Photo Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/galleries/photo_gallery/lost-dutchman-days/collection_dee44532-5e98-11ea-99e7-9f0e8eabbf0c.html" class="tnt-asset-link">
        

        
            Lost Dutchman Days - 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-761105-1dadaa36-535b-11ea-9081-a3bd70c1d075" class="clearfix card summary has-image image-top light  tnt-section-galleries tnt-sub-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1dadaa36-535b-11ea-9081-a3bd70c1d075 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/galleries/photo_gallery/j-hallberg---kokopelli-shadow/image_1dadaa36-535b-11ea-9081-a3bd70c1d075.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="J. Hallberg - Kokopelli Shadow"
                            class="img-responsive lazyload full"
                            width="332"
                            height="187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/da/1dadaa36-535b-11ea-9081-a3bd70c1d075/5e4da2e285757.image.jpg?crop=332%2C187%2C0%2C117&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/da/1dadaa36-535b-11ea-9081-a3bd70c1d075/5e4da2e285757.image.jpg?crop=332%2C187%2C0%2C117&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/da/1dadaa36-535b-11ea-9081-a3bd70c1d075/5e4da2e285757.image.jpg?crop=332%2C187%2C0%2C117&resize=332%2C187&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/galleries/photo_gallery/" class="tnt-section-tag">Photo Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/galleries/photo_gallery/j-hallberg---kokopelli-shadow/image_1dadaa36-535b-11ea-9081-a3bd70c1d075.html" class="tnt-asset-link">
        

        
            J. Hallberg - Kokopelli Shadow</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-761105-1d871ec2-5359-11ea-882f-03ca716f9902" class="clearfix card summary has-image image-top light  tnt-section-galleries tnt-sub-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1d871ec2-5359-11ea-882f-03ca716f9902 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/galleries/photo_gallery/j-hallberg---shadow-of-a-horse-s-head/image_1d871ec2-5359-11ea-882f-03ca716f9902.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="J. Hallberg - Shadow of a Horse's Head"
                            class="img-responsive lazyload full"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d8/1d871ec2-5359-11ea-882f-03ca716f9902/5e4da1c76d3ef.image.jpg?crop=750%2C422%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d8/1d871ec2-5359-11ea-882f-03ca716f9902/5e4da1c76d3ef.image.jpg?crop=750%2C422%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d8/1d871ec2-5359-11ea-882f-03ca716f9902/5e4da1c76d3ef.image.jpg?crop=750%2C422%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d8/1d871ec2-5359-11ea-882f-03ca716f9902/5e4da1c76d3ef.image.jpg?crop=750%2C422%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/1/d8/1d871ec2-5359-11ea-882f-03ca716f9902/5e4da1c76d3ef.image.jpg?crop=750%2C422%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/galleries/photo_gallery/" class="tnt-section-tag">Photo Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/galleries/photo_gallery/j-hallberg---shadow-of-a-horse-s-head/image_1d871ec2-5359-11ea-882f-03ca716f9902.html" class="tnt-asset-link">
        

        
            J. Hallberg - Shadow of a Horse's Head</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-761105-72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e" class="clearfix card summary has-image image-top light  tnt-section-galleries tnt-sub-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/galleries/photo_gallery/valley-view/image_72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Valley View"
                            class="img-responsive lazyload full"
                            width="1661"
                            height="934"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/7/2f/72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e/5d7046c3a8f78.image.jpg?crop=1661%2C934%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/7/2f/72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e/5d7046c3a8f78.image.jpg?crop=1661%2C934%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/7/2f/72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e/5d7046c3a8f78.image.jpg?crop=1661%2C934%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/7/2f/72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e/5d7046c3a8f78.image.jpg?crop=1661%2C934%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/7/2f/72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e/5d7046c3a8f78.image.jpg?crop=1661%2C934%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/7/2f/72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e/5d7046c3a8f78.image.jpg?crop=1661%2C934%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/7/2f/72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e/5d7046c3a8f78.image.jpg?crop=1661%2C934%2C0%2C156&resize=1661%2C934&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/galleries/photo_gallery/" class="tnt-section-tag">Photo Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/galleries/photo_gallery/valley-view/image_72f3a1b4-cf6a-11e9-8bd3-3f2c60c5ce2e.html" class="tnt-asset-link">
        

        
            Valley View</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-761105-b3a59cda-cf6a-11e9-aa4b-3b46323315a2" class="clearfix card summary has-image image-top light  tnt-section-galleries tnt-sub-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b3a59cda-cf6a-11e9-aa4b-3b46323315a2 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/galleries/photo_gallery/end-of-the-trail/image_b3a59cda-cf6a-11e9-aa4b-3b46323315a2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="End of the Trail"
                            class="img-responsive lazyload full"
                            width="1822"
                            height="1025"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/b/3a/b3a59cda-cf6a-11e9-aa4b-3b46323315a2/5d704736be86a.image.jpg?crop=1822%2C1025%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/b/3a/b3a59cda-cf6a-11e9-aa4b-3b46323315a2/5d704736be86a.image.jpg?crop=1822%2C1025%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/b/3a/b3a59cda-cf6a-11e9-aa4b-3b46323315a2/5d704736be86a.image.jpg?crop=1822%2C1025%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/b/3a/b3a59cda-cf6a-11e9-aa4b-3b46323315a2/5d704736be86a.image.jpg?crop=1822%2C1025%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/b/3a/b3a59cda-cf6a-11e9-aa4b-3b46323315a2/5d704736be86a.image.jpg?crop=1822%2C1025%2C0%2C56&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/b/3a/b3a59cda-cf6a-11e9-aa4b-3b46323315a2/5d704736be86a.image.jpg?crop=1822%2C1025%2C0%2C56&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/b/3a/b3a59cda-cf6a-11e9-aa4b-3b46323315a2/5d704736be86a.image.jpg?crop=1822%2C1025%2C0%2C56&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/galleries/photo_gallery/" class="tnt-section-tag">Photo Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/galleries/photo_gallery/end-of-the-trail/image_b3a59cda-cf6a-11e9-aa4b-3b46323315a2.html" class="tnt-asset-link">
        

        
            End of the Trail</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-761105-e85b4c36-cf6a-11e9-a0b3-4fdd0be36648" class="clearfix card summary has-image image-top light  tnt-section-galleries tnt-sub-section-photo-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e85b4c36-cf6a-11e9-a0b3-4fdd0be36648 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/galleries/photo_gallery/stats/image_e85b4c36-cf6a-11e9-a0b3-4fdd0be36648.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stats"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/e/85/e85b4c36-cf6a-11e9-a0b3-4fdd0be36648/5d7047821558e.image.jpg?crop=1080%2C608%2C0%2C656&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/e/85/e85b4c36-cf6a-11e9-a0b3-4fdd0be36648/5d7047821558e.image.jpg?crop=1080%2C608%2C0%2C656&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/e/85/e85b4c36-cf6a-11e9-a0b3-4fdd0be36648/5d7047821558e.image.jpg?crop=1080%2C608%2C0%2C656&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/e/85/e85b4c36-cf6a-11e9-a0b3-4fdd0be36648/5d7047821558e.image.jpg?crop=1080%2C608%2C0%2C656&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/e/85/e85b4c36-cf6a-11e9-a0b3-4fdd0be36648/5d7047821558e.image.jpg?crop=1080%2C608%2C0%2C656&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/editorial/e/85/e85b4c36-cf6a-11e9-a0b3-4fdd0be36648/5d7047821558e.image.jpg?crop=1080%2C608%2C0%2C656&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/galleries/photo_gallery/" class="tnt-section-tag">Photo Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/galleries/photo_gallery/stats/image_e85b4c36-cf6a-11e9-a0b3-4fdd0be36648.html" class="tnt-asset-link">
        

        
            Stats</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-766055" class="tncms-block"><div class="fb-page" data-href="https://www.facebook.com/apachejunctionnews/" data-tabs="timeline, events, messages" data-height="800" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/apachejunctionnews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/apachejunctionnews/">The Apache Junction/Gold Canyon News</a></blockquote></div>
<div class="padding-bottom"></div></div><div id="tncms-block-770704" class="tncms-block"><section id="block-770704" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-770704 ">
        <div class="block-title-inner">
            <h3>
                
                Support us with a donation
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-heart"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    
                        <p class="text light ">
                            The award-winning <i>The Apache Junction & Gold Canyon News</i> is proud to deliver the news affecting our community factually, clearly and without bias or sensationalism, embracing the good news along with the informative and controversial topics. In so doing, we support healthy discussion, informed opinions, civic pride and sound decision-making throughout our community. Please consider supporting our mission. THANK YOU!
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=35E39QZ46KDWQ&source=url">
                                <button type="button" class="btn btn-default btn-lg">Donate</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-761106" class="tncms-block visible-lg visible-md"><section id="block-761106" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-761106 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/apache-junction-mayor-declares-emergency/article_eb7c5472-6b01-11ea-a571-eb4b52310ce6.html" class="tnt-asset-link">
        

        
            Apache Junction Mayor Declares Emergency</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/arts_entertainment/the-sun-still-rises/article_a5619d8c-6ac8-11ea-99be-7730e17e8a6b.html" class="tnt-asset-link">
        

        
            The Sun Still Rises</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/apache-junction-water-arizona-water-co-have-safe-water-supply/article_6ce4f3b6-6a67-11ea-a5ed-2b5d294ff56f.html" class="tnt-asset-link">
        

        
            Apache Junction Water, Arizona Water Co. Have Safe Water Supply</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/governor-ducey-announces-latest-covid--actions/article_dc3d7668-6a51-11ea-98c3-f75360eb85bb.html" class="tnt-asset-link">
        

        
            Governor Ducey Announces Latest COVID-19 Actions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/arts_entertainment/carrie-cannon-the-love-of-turquoise/article_806fe20e-68e3-11ea-8a67-d39d467642b9.html" class="tnt-asset-link">
        

        
            Carrie Cannon: “The Love of Turquoise”</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/aj--h-club-show-sell-at-county-fair/article_31d238be-68e2-11ea-9ad9-b7f4518cc046.html" class="tnt-asset-link">
        

        
            AJ 4-H Club “Show & Sell” at County Fair</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/city-council-summary-report-for-march/article_91baa7d2-68df-11ea-a5fe-7302542a895c.html" class="tnt-asset-link">
        

        
            City Council Summary Report for March 3</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/arts_entertainment/arizona-gives-day-creates-special-emergency-relief-fund-early-giving/article_3f140e76-67c5-11ea-a13d-3fdbbf4facf1.html" class="tnt-asset-link">
        

        
            Arizona Gives Day Creates Special Emergency Relief Fund; Early Giving Begins This Week</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-761096" class="tncms-block"></div><div id="tncms-block-761089" class="tncms-block"><section id="block-761089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-761089 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-761089" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b8ef4030-34d4-59bf-a0eb-08330ba04e95" class="clearfix card business power  has-image" data-bizid="b8ef4030-34d4-59bf-a0eb-08330ba04e95">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/apache-junction-flowers/business_4000127934.html" >
                    <div class="media-preview-b8ef4030-34d4-59bf-a0eb-08330ba04e95 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Apache Junction Flowers"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/business/b/8e/b8ef4030-34d4-59bf-a0eb-08330ba04e95/5ce5c4fb92daf.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/business/b/8e/b8ef4030-34d4-59bf-a0eb-08330ba04e95/5ce5c4fb92daf.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/apache-junction-flowers/business_4000127934.html" class="tnt-asset-link">
        

        
            Apache Junction Flowers</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Apache Junction, AZ
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1075%20S.%20Idaho%20Rd%2BApache%20Junction%2BAZ%2B85119">
                                        1075 S. Idaho Rd, Apache Junction, AZ 85119
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:480-982-1851">
                                    
                                    480-982-1851
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/apachejunctionflowers" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Apache Junction Flowers's website" href="http://www.apachejunctionflowers.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 1 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_761089 = $('#block-761089 .owl-carousel');

                card_carousel_761089.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_761089);
                    });
                

                card_carousel_761089.owlCarousel({
                    loop:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-761089 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_761089.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_761089);
                });

                // bind next click
                $('#block-761089 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_761089.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_761089);
                });

                // bind dragged
                card_carousel_761089.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_761089);
                });

                // bind translated
                card_carousel_761089.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_761089);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-761182" class="tncms-block"></div><div id="tncms-block-761208" class="tncms-block btn-text-change"><section id="block-761208" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-761208 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">e-Edition</h4>
                            
                                <p>Personalize your account to receive an email when our new e-Edition comes out!</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Headlines</h4>
                            
                                <p>Personalize your account to receive a daily email with our latest headlines!</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ajnews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-761191" class="tncms-block"><section id="block-761191" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-761191 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-dc277035-0e98-5353-aec0-0451e1adb00d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-dc277035-0e98-5353-aec0-0451e1adb00d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-apache-junction-gold-canyon-news/edition_dc277035-0e98-5353-aec0-0451e1adb00d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Apache Junction &amp; Gold Canyon News"
                            class="img-responsive lazyload full"
                            width="300"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/eedition/b/8e/b8e4177f-3b43-5667-980f-fe311e76553f/5e700046bfb94.preview-300.jpg?resize=200%2C213 200w, https://bloximages.newyork1.vip.townnews.com/ajnews.com/content/tncms/assets/v3/eedition/b/8e/b8e4177f-3b43-5667-980f-fe311e76553f/5e700046bfb94.preview-300.jpg?resize=300%2C320 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-apache-junction-gold-canyon-news/edition_dc277035-0e98-5353-aec0-0451e1adb00d.html" class="tnt-asset-link">
        

        
            The Apache Junction & Gold Canyon News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-761087" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-761088" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-761185" class="tncms-block"><section id="block-761185" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-761185 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-recreation"  href="/sports/" >
                    <span class="nav-label">Sports & Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-galleries"  href="/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-761136" class="tncms-block"><section id="block-761136" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-761136 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-761187" class="tncms-block"><section id="block-761187" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-761187 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>ajnews.com</strong><br>
    879 N. Plaza Drive 101C<br>
    Apache Junction, AZ 85120
    <br>
    
        <strong>Phone:</strong> 1-480-982-6397<br>
        <strong>Email:</strong> <a href="mailto:ajnews@ajnews.com">ajnews@ajnews.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-761140" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-761140"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Apache Junction & Gold Canyon News</a>, 879 N. Plaza Drive 101C Apache Junction, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a> | <a href="/content/tncms/assets/v3/editorial/a/2a/a2a46024-5184-11e9-b009-1302f4772179/5c9d0e1acccb1.pdf.pdf" target="blank">Media Kit</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ajnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eb7c5472-6b01-11ea-a571-eb4b52310ce6")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-masthead-image-97e82a4c-a1ae-11e9-be63-678b064ecba7").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ajnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>